このエントリをつぶやくこのWebページのtweets Bookmark this on Delicious このエントリーを含むはてなブックマークはてなブックマーク - 【SOLVED】Blackbird Pie の最新バージョン 0.3.4 でエラー発生 この記事をクリップ!Livedoorクリップ - 【SOLVED】Blackbird Pie の最新バージョン 0.3.4 でエラー発生 BuzzurlにブックマークBuzzurlにブックマーク newsing it! Googleブックマークに追加 FriendFeedで共有

【追記:2010年11月20日】
最新バージョン、0.3.5 がリリースされ、下記の問題が解決したようです。ちょっとホッとしました~

【公開時、投稿記事】
#wordpressjp Twitter の Tweet を簡単に貼り付けることができる「Blackbird Pie」で最新版へのアップグレードを促されたので、早速アップグレード。ところが、以下のようなメッセージが・・・

Parse error: syntax error, unexpected ‘”‘ in /xxx/blackbird-pie.php on line 15

まったく機能しなくなってしまいました・・・どうしてこんなエラーが発生しているかまったく理解できません・・・簡単に自動アップグレードは実施してはいけないことは、重々知っているのですが、何も確認せず、アップグレードした私がバカだった!?

関連投稿記事!?を読んでみたい・・・