このエントリをつぶやくこのWebページのtweets Bookmark this on Delicious このエントリーを含むはてなブックマークはてなブックマーク - Which version of PHP should be applied? この記事をクリップ!Livedoorクリップ - Which version of PHP should be applied? BuzzurlにブックマークBuzzurlにブックマーク newsing it! Googleブックマークに追加 FriendFeedで共有

#php #wordpressjp #wordpress Currently my blog is been operating in the rental server named “Xserver” located in Japan.

As all of you can realize the blog here, it is based on WordPress. Therefore the rental server should have PHP and MySQL as MUST-required. However, now I am very confused because the provider of the rental server offers three different version of PHP, 5.1.x, 5.2.x, and 5.3.x.

Now one of my favorite plugin for WordPress does not work because it is necessary for it to apply PHP 5.2.x instead of 5.1.x that the rental server provider recommends although it can be applied PHP 5.2.x.

So, whaich version of PHP should be applied when I consider future functions of WordPress and its plugins? It is very difficult thoughts for me because my knowledge of WordPress is much poor than usual.

関連投稿記事!?を読んでみたい・・・